Sign in to follow this  
Followers 0
timtamboy63

Please fix the BBCode

It doesn't work and it is really starting to bug me. Haha get it, it's a bug that's starting to bug me... Never mind.

But yeah, it'd be nice if it was working again

Share this post


Link to post
Share on other sites

Super Admin is the only one who can fix it, and he's still not here yet, we realize it's bugging you, it's bugging us too, but there's nothing we can do about it just yet.

Share this post


Link to post
Share on other sites

Hello,

thanks for letting us know. I'm currently working on it. But so far I've noticed that it's beyond my power to fix it :) I will keep looking however as the sea of Admin power is still beyond my knowledge:)

Share this post


Link to post
Share on other sites

Hm, well i'd start by reuploading the Core IPB files, as I suspect the one that works the BBCode has been corrupted. If that doesn't work, reupload a backup of the homedirectory, NOT the mysql database(as that would erase posts!). Let me know if you need help. Also, check the IPB main options, it may have been accidently disabled.

1 person likes this

Share this post


Link to post
Share on other sites

Love how I'm getting the asnwers from a user :) I feel dumb! but cheers I'll check both out. I'm not sure if I have the power to reupload anything. I think only Graeme can disable and reable the forum.

Share this post


Link to post
Share on other sites

lol yeah i would help except i don't know my way around the IP forum files and directories so i would have to mess around first, which Master graeme would not allow :)

also not sure if this helps but i found it interesting

skin is not the problem, may be an IP: Board update but what i have noticed is it seems that each user developed their own status cache, so if you change your status posts where you didn't have status on your posts or that you had a different status keep the same status or abscence of stauts, even when updating. prehaps this IBS cache developed a confliction issue with old and new bbcode updates and it didn't work or something? idk only possibility i can think of since master graeme hasn't been on for a while and none of the other mods update it as far as i know.

Share this post


Link to post
Share on other sites

Ah right. Again, I don't want to sound rude, but I shall repeat. This is beyond my power so we'll wait for Graeme I've contacted him so he should be on soon.

And please stop calling him master :) it's annoying! :)

Hm, well i'd start by reuploading the Core IPB files, as I suspect the one that works the BBCode has been corrupted. If that doesn't work, reupload a backup of the homedirectory, NOT the mysql database(as that would erase posts!). Let me know if you need help. Also, check the IPB main options, it may have been accidently disabled.

The core files are with G face, and I've checked and double checked all the settings. They're all enabled, and the codes are all correct in the database. So it's probably a corrupt file like you said. So we'll sit tight for Graeme to save the day :)

Share this post


Link to post
Share on other sites

Looking into it now guys. No idea why this is happening.

Share this post


Link to post
Share on other sites

well it worked in your post. It's bolded! also it works when I do this Post by: ~Lc~

Share this post


Link to post
Share on other sites

Yeah I tried to upload a profile picture and it was successfully uploaded :)

Thank you

Share this post


Link to post
Share on other sites

Automatic generated message

This topic has been closed by a moderator.

Reason: done and dusted

If you disagree with this action, please report this post, and a moderator or administrator will review it.

Kind regards,

IB Survival Staff

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0